Google Chrome 브라우저를 업데이트하여 새 중요 보안 문제 해결

by ezclean posted Sep 23, 2019
?

단축키

Prev이전 문서

Next다음 문서

ESC닫기

크게 작게 위로 아래로 댓글로 가기 인쇄

Google Chrome 브라우저를 업데이트하여 새 중요 보안 문제 해결

 

 

google-chrome-update.jpg

 

 

구글은 크롬 웹브라우저를 위한 긴급 소프트웨어 업데이트를 발표했고 윈도우, 맥, 리눅스 사용자들에게 즉시 최신 버전으로 업그레이드하라고 촉구하고 있습니다.

 

이번 주 수요일 전 세계 사용자들에게 배포되기 시작한 Chrome 77.0.3865.90 버전에는 1개의 중요 및 3개의 고위험 보안 취약성에 대한 보안 패치가 포함되어 있으며, 이 중 가장 심각한 취약점은 원격으로 해커가 영향을 받는 시스템을 제어할 수 있습니다.

 

구글은 해커들이 취약점을 이용하지 못하도록 사용자에게 크롬 업데이트를 설치할 수 있는 충분한 시간을 주기 위해 4가지 취약점의 세부사항을 며일동안 비밀로 하기로 했습니다.

 

 

현재 크롬 보안팀은 웹 브라우저의 서로 다른 구성요소에 있는 네 가지 취약점 모두 사용 후 문제로서, 그 중요성이 원격 코드 실행 공격으로 이어질 수 있다는 것만 밝혔습니다.

 

use-after-free 취약성은 메모리 내의 데이터 손상 또는 수정을 허용하여 권한 없는 사용자가 영향을 받는 시스템 또는 소프트웨어에 대한 권한을 증가시킬 수 있도록 하는 일종의 메모리 손상 문제입니다.

 

Chrome 77.0.3865.90에서 패치된 취약성

 

•사용 후 UI(CVE-2019-13685) — Calil Zhani가 보고함

•미디어 사용 후 무료(CVE-2019-13688) — Semmle 보안 연구팀의 Man Yue Mo가 보고함

•미디어 사용 후 무료(CVE-2019-13687) — Semmle Security Research 팀의 Man Yue Mo가 보고함

•오프라인 페이지의 사용 후 무료(CVE-2019-13686) — Brendon Tiszka가 보고 함

 

 

이러한 취약점을 성공적으로 악용하면 침입자는 영향을받는 Chrome 브라우저에서 특수하게 조작 된 웹 페이지를 열거나 리디렉션하도록 유도하여 브라우저와 관련하여 임의의 코드를 실행할 수 있습니다.

 

 

이전의 공개를 기반으로, 사용 후 결함은 응용 프로그램과 관련된 권한에 따라 민감한 정보 공개, 보안 제한 우회, 무단 작업 및 서비스 거부 조건을 유발할 수 있습니다.

 

Google Chrome은 사용자에게 최신 버전을 자동으로 알려 주지만, 사용자들은 메뉴에서 "도움말 → Google Chrome 정보"로 이동하여 수동으로 업데이트를 하는게 좋습니다.

 

 


Articles

1 2 3 4